IMAP account uses CRAM-MD5 but fails

RESOLVED DUPLICATE of bug 231303

Status

MailNews Core
Networking: IMAP
RESOLVED DUPLICATE of bug 231303
14 years ago
9 years ago

People

(Reporter: alor, Assigned: Bienvenu)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031103
Build Identifier: version 1.6 final

the CRAM-MD5 authentication cannot be disabled. for some reason my imap server
does not like CRAM-MD5 and I cannot login anymore. with mozilla 1.6a this didn't
happened.

is there a way to disable the CRAM-MD5 auth ?
if not, can I request a flag in about:config for the next release ?

many thanks

Reproducible: Always

Steps to Reproduce:
1.
2.
3.
(Assignee)

Comment 1

14 years ago
If you download a nightly 1.7 build from yesterday or today, this is fixed. We
won't use cram-md5 unless Use secure auth is checked in the imap server properties.

Comment 2

14 years ago

*** This bug has been marked as a duplicate of 231303 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.