Closed Bug 23168 Opened 20 years ago Closed 20 years ago

Focus disappears on leave/enter

Categories

(Core :: XUL, defect, P3)

x86
Linux
defect

Tracking

()

VERIFIED DUPLICATE of bug 12051

People

(Reporter: akkzilla, Assigned: saari)

Details

Linux box with pointer focus mode (not sure what happens in click-to-type mode).
Click in a text widget, type something to verify that the focus is there, mouse
out of the window, mouse back in, type another character and notice that nothing
happens.  You have to click back in the text field to start typing again.  This
makes it really hard to use bugzilla since every time you go to another window
to check something, you have to click to set the caret again.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
Duplicate of 12051

*** This bug has been marked as a duplicate of 12051 ***
Status: RESOLVED → VERIFIED
verified
You need to log in before you can comment on or make changes to this bug.