Firebird crashes when attempting to load this URL.

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: roger, Assigned: bugzilla)

Tracking

({crash})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

This could be bad HTML code or a bad Java script, but you do not want Firebird
to simply crash.  Galeon can read this URL.

Reproducible: Always

Steps to Reproduce:
1.Type in the above URL
2.
3.

Actual Results:  
Firebird crashes and closes down.

Expected Results:  
Read the site.

Just crashes, no error messages displayed.

Comment 1

15 years ago
WFM, bild 20040120, Windows XP

Reporter, you are using a 3 months old build, a lot has happend since then.
Please re-test with a newer build. 

Comment 2

15 years ago
Works for me on:
Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040122 Firebird/0.8.0+

Please reopen bug if you can reproduce with the latest nightly build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: crash
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.