RDF parser should accept application/rdf+xml content type as RDF

RESOLVED DUPLICATE of bug 61839

Status

()

Core
RDF
RESOLVED DUPLICATE of bug 61839
14 years ago
14 years ago

People

(Reporter: myk, Assigned: bz)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
The application/rdf+xml content type has become a de-facto standard for
RDF-compliant RSS 1.0 feeds, and it is in the process of being standardized:

http://www.ietf.org/internet-drafts/draft-swartz-rdfcore-rdfxml-mediatype-03.txt

Mozilla's RDF parser, however, accepts only text/xml and application/xml as RDF.
 It should also accept application/rdf+xml.

Comment 1

14 years ago
This is really a dup of bug 61839, although that bug needs to be resummarized.

*** This bug has been marked as a duplicate of 61839 ***
Status: NEW → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.