Closed Bug 232041 Opened 21 years ago Closed 21 years ago

Load Image in context menu

Categories

(SeaMonkey :: UI Design, enhancement)

x86
Windows XP
enhancement
Not set
normal

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 47475

People

(Reporter: alexmipego, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040120
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040120

I think that you should include a "load image" option in the context menu of the
images. This is very usefull when we open a site one image don't load. You have
the option "view image" but that opens a new page with only the image. I think
this option will be very useful.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

*** This bug has been marked as a duplicate of 47475 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
Component: Browser-General → XP Apps
Product: Core → Mozilla Application Suite
You need to log in before you can comment on or make changes to this bug.