Closed Bug 232200 Opened 16 years ago Closed 16 years ago

Autofill incorrectly redirects me to http://www.localhost.net.au

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

RESOLVED DUPLICATE of bug 178123

People

(Reporter: thomas, Unassigned)

References

()

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

I don't know what this "feature" is called but it automatically redirects me to
http://www.localhost.net.au when I try to go to http://localhost,
http://localhost:8080 (which does not work, no server listening).

Reproducible: Always
Steps to Reproduce:
1. Enter URL http://localhost or http://localhost:8080


Actual Results:  
Mozilla goes to http://www.localhost.net.au

Expected Results:  
Displayed connection refused.

*** This bug has been marked as a duplicate of 184433 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
-> firebird, reopen to dupe.
Status: RESOLVED → UNCONFIRMED
Component: Location Bar → General
Product: Browser → Firebird
Resolution: DUPLICATE → ---
Version: Trunk → unspecified
benc: This bug was reported against Firebird, and so was bug 184433, so why
isn't this a dup of bug 184433?

*** This bug has been marked as a duplicate of 184433 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
REOPEN: I want to send all the duplicates of this specific problem to bug
178123. For one thing, the other bug is a firebird bug that has a trunk patch,
so it should (could) be moved to a mozilla component.
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 178123 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.