Portion of radar loop page appears on all tabs.

VERIFIED DUPLICATE of bug 162134

Status

()

VERIFIED DUPLICATE of bug 162134
15 years ago
14 years ago

People

(Reporter: gtg335b, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5) Gecko/20031026 Firebird/0.7

Information from one tab covers information on another tab.

Reproducible: Always
Steps to Reproduce:
1. Open new window
2. Go to www.intellicast.com
3. Click the Radar link from the left frame
4. Click the Long Loop link that appears over the radar image.
5. Open a new tab in the same window.
6. Go to any page

Actual Results:  
A portion of the intellicast page that lists times in different time zones
appears  on top of the page in the new tab.

Expected Results:  
The time zone protion of the intellicast page should only appear when the
intellicast tab is selected and should be hidden when other tabs are selected.

Comment 1

15 years ago
Works for me on Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a)
Gecko/20040120 Firebird/0.7+

Caleb, can you try again with the latest nightly and a new profile?
http://texturizer.net/firebird/bugs.html

Comment 2

15 years ago
The "time zone part" of the map is a Java applet --> dupe of Mozilla bug 162134.

*** This bug has been marked as a duplicate of 162134 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.