Persona is no longer an option for authentication on BMO. For more details see Persona Deprecated.
Last Comment Bug 232251 - when sorting folders separators should be respected as boundaries
: when sorting folders separators should be respected as boundaries
Status: VERIFIED DUPLICATE of bug 67669
Product: SeaMonkey
Classification: Client Software
Component: Bookmarks & History (show other bugs)
: Trunk
: All All
: -- enhancement (vote)
: ---
Assigned To: Pierre Chanial
Depends on:
  Show dependency treegraph
Reported: 2004-01-26 16:42 PST by Folke Behrens
Modified: 2004-11-22 17:25 PST (History)
0 users
See Also:
Crash Signature:
QA Whiteboard:
Iteration: ---
Points: ---


Description Folke Behrens 2004-01-26 16:42:51 PST
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

When sorting folders with separators the separators should stay in place while
the (grouped) bookmarks should be sorted analogously within these boundaries.
It should still be possible to sort the whole folder without deleting every
single separator. This should not be the default though.

Reproducible: Always
Steps to Reproduce:
Comment 1 Folke Behrens 2004-01-26 16:52:28 PST
sorry, haven't seen #67669 in the first place

*** This bug has been marked as a duplicate of 67669 ***

Note You need to log in before you can comment on or make changes to this bug.