All users were logged out of Bugzilla on October 13th, 2018

Error: mozilla-bin: can't map file ... Default Plugin.plugin

RESOLVED DUPLICATE of bug 200945

Status

()

RESOLVED DUPLICATE of bug 200945
15 years ago
14 years ago

People

(Reporter: robertlaferla, Assigned: peterlubczynski-bugs)

Tracking

Trunk
PowerPC
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040126

I have seen this in the console for every nightly build for the past week or two
weeks:

/Applications/Mozilla.app/Contents/MacOS/mozilla-bin: can't map file:
/Applications/Mozilla.app/Contents/MacOS/plugins/Default Plugin.plugin
((os/kern) invalid argument)



Reproducible: Always
Steps to Reproduce:
1.  Start Mozilla on OS/X Panther.
2.  Look at console using Console.app
3.




Mac OS X Panther 10.3.2
Assignee: general → peterlubczynski-bugs
Component: Browser-General → Plug-ins

Comment 1

14 years ago
I can verify this bug under Mozilla 1.8a4 on MacOSX 10.3.5.

I see the following Console errors occurring frequently:

## Component Manager: attempting to find symbols in a component alias of type
(regR/carP/x!bt)
/Applications/Internet Apps/Mozilla.app/Contents/MacOS/mozilla-bin: can't map
file: /Library/Internet Plug-Ins/Flash Player.plugin ((os/kern) invalid argument)
/Applications/Internet Apps/Mozilla.app/Contents/MacOS/mozilla-bin: can't map
file: /Applications/Internet Apps/Mozilla.app/Contents/MacOS/plugins/Default
Plugin.plugin ((os/kern) invalid argument)
/Applications/Internet Apps/Mozilla.app/Contents/MacOS/mozilla-bin: can't map
file: /Library/Internet Plug-Ins/Java Applet.plugin ((os/kern) invalid argument)

-- David Lawhon

Comment 2

14 years ago
duplicate 200945 ?

Comment 3

14 years ago

*** This bug has been marked as a duplicate of 200945 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.