Tabs should be drag and dropable to modify its order/index

RESOLVED DUPLICATE of bug 105885

Status

--
enhancement
RESOLVED DUPLICATE of bug 105885
15 years ago
10 years ago

People

(Reporter: Lars.Plessmann, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007

I have 5 pages loaded in a sepperate tab.
I wished there is a feature, that I could change the position of the last page
(tab) to another position (e.g. between page 2 and 3) via drag and drop.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 105885 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.