Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 228829
14 years ago
13 years ago

People

(Reporter: gandalf, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

14 years ago
It's easy to hang Mozilla with this site.
Question is - shouldn't we find a way to block such hangs? Like blocker for
inifinty loops for JS?

Comment 1

14 years ago
This looks like recursive frames (all but /szukaj/err_search.html).  The
document loading _can_ be stopped in the usual manner if attempted early.
(Reporter)

Comment 2

14 years ago
Yeah.
It also hanged Konqueror, but not Opera.

Comment 3

14 years ago
If this is just recursive frames and it looks like it. It probably a dupe of Bug
228829.
These are recursive frames, since the frameset is the default 404 page and some
of the pages from the frameset do not exist. ;-)

This may be resolved as duplicate of bug 228829, but it'd be better to reassign
this to Technology Evangelism -> Poland.

(Reporter)

Comment 5

14 years ago
I don't see there anything to evagelize. 
Dupe->228829

*** This bug has been marked as a duplicate of 228829 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.