implement word-wrap:break-word style

RESOLVED DUPLICATE of bug 99457

Status

()

Core
CSS Parsing and Computation
--
enhancement
RESOLVED DUPLICATE of bug 99457
15 years ago
15 years ago

People

(Reporter: qq2, Assigned: dbaron)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

Implement word-wrap:break-word style, as implemented by IE (MS extension).


Reproducible: Always
Steps to Reproduce:
1.
2.
3.





To view the example of required behavior, open this URL in IE:
http://msdn.microsoft.com/workshop/author/dhtml/reference/properties/wordwrap.asp
and press "Show Me" button (appears for IE users only).

Comment 1

15 years ago
The proprietary IE extension 'word-wrap: break-word' looks like CSS3
'wrap-option: emergency'. If so, this is a dup of bug 99457.

*** This bug has been marked as a duplicate of 99457 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.