"auto-save" Option in Messenger wanted!

RESOLVED DUPLICATE of bug 16360

Status

MailNews Core
Composition
--
enhancement
RESOLVED DUPLICATE of bug 16360
15 years ago
10 years ago

People

(Reporter: Nina Cording, Assigned: (not reading, please use seth@sspitzer.org instead))

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7a) Gecko/20040118

My Message Composer always crashes when I write longer mails,
because of various reasons that are not the reason why I write,
I even think that my Mozilla is very stable.
But when it crashes, it's always in an unlucky situation (like being in the
middle of writing a long mail).

It would be great to include an "auto save mail every * minutes" option, like in
programs like Cubase or other applications that tend to crash or hang some times.
This option should be available under
preferences>Mail&Newsgroups>Composition
The mail should be saved in the "drafts" folder.

Reproducible: Sometimes
Steps to Reproduce:
Absolutely random. There are various reasons for a program to crash...

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 16360 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.