In context menus Save Page As and Save Image don't work

RESOLVED WORKSFORME

Status

()

--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: l.nebuloni, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040128 Firebird/0.7+

In context menus Save Page As and Save Image don't work anymore 

Reproducible: Always
Steps to Reproduce:
1. 
2.
3.



Expected Results:  
Save image or page

Comment 1

15 years ago
WFM Gecko/20040128 Firebird/0.7+, Windows XP

Comment 2

15 years ago
WFM: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040130
Firebird/0.8.0+

Perhaps downloading the latest windows nightly from
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/2004-01-30-06-trunk/
will fix it.

If not, try a new profile.  Please report back on how this works.

Comment 3

15 years ago
Works for me using a 2004-01-31 build on Windows 2000.

Therefore this bug is being resolved. Please download a current build from 
http://ftp.mozilla.org/pub/mozilla.org/firebird/nightly/latest-trunk and test 
the issue again with a fresh profile to verify that resolving this bug was 
correct.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
As soon as turn on the proxy I can't download anything via pop up menu. This is
happening to me with the latest Win32 Firebird release

Updated

12 years ago
QA Contact: bugzilla → menus
You need to log in before you can comment on or make changes to this bug.