Bookmark Icon some times did not change for defualt

RESOLVED DUPLICATE of bug 174265

Status

()

RESOLVED DUPLICATE of bug 174265
15 years ago
12 years ago

People

(Reporter: clchoate, Assigned: p_ch)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5) Gecko/20031007 Firebird/0.7

There has been time when I have going to web site using my bookmarks and the web
site has an icon, but the icon on my bookmark's do not change to the icon on the
web site.  The bookmark's icon stays the default icon and will not change.  This
dose not happen on all for my bookmark web sites.  For example, I have Yahoo
bookmark, but the icon on may bookmarks is the default icon.  I have used this
bookmark to go to yahoo.

Reproducible: Always
Steps to Reproduce:
1. click on the bookmark under Bookarks -> Search Engens -? Yahoo!
2. I get the Yahoo web page with an icon next to the URL
3.

Comment 1

15 years ago
This may be related:

I noticed that one of my bookmarks has the icon of the one directly above it in
the list.  Inspecting my bookmarks.html, I found:

    <DT><A
HREF="http://www.motorola.com/GSS/CSG/cgi-bin/direct_store/outletszip.pl"
ADD_DATE="1081189335" LAST_VISIT="1081278013"
ICON="http://www.motorola.com/favicon.ico" LAST_CHARSET="ISO-8859-1"
ID="rdf:#$YzFwR3">Motorola Consumer Catalog: Dealer Locator</A>
    <DT><A HREF="http://www.cs.rit.edu/usr/local/jdk/docs/api/index.html"
ADD_DATE="1081198722" LAST_VISIT="1081784205"
ICON="http://www.motorola.com/favicon.ico" LAST_CHARSET="ISO-8859-1"
ID="rdf:#$ZzFwR3">Overview (Java 2 Platform SE v1.4.2)</A>

Somehow the same icon was used for both of them.  The second entry has no icon
associated with it if you visit the page.

U/A: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040211 Firefox/0.8

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 174265 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.