window (ui + web page) stop to paint correctly after a while, unless browser restarted

VERIFIED DUPLICATE of bug 204374

Status

defect
VERIFIED DUPLICATE of bug 204374
16 years ago
11 years ago

People

(Reporter: clausdyring, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

()

Reporter

Description

16 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

When I go to the above link and click my way through the slides, I get to about 
slide 15 and the problem starts. It also happens regularly when just browsing. 
The browser will just stop painting graphics at all, so that if you bring 
another application to front and switch back to mozilla, garbage from the other 
app will be visible in mozilla's window. Buttons may appear when the mouse 
moves over them. If I make the window smaller, the problem will go away. If I 
make it bigger again, it will continue.

Reproducible: Always
Steps to Reproduce:
see above
Actual Results:  
see above

Expected Results:  
see above

I just installed a plain mozilla 1.6 complete, and it does just as mozilla 1.5 
did. IE and other applications never do this.

I will try to attach some detailed system information.

My graphics card is a 32MB Gforce 2 MX 400. The drivers are not very old. (And 
the problem was also present with the previous driver I had.)

Comment 1

16 years ago
This looks like a dup of bug 205893.

Comment 2

16 years ago
Or this could also be a dup of bug 204374.
I'm not sure which one it is.
Reporter

Comment 3

16 years ago
I tried setting 'browser.cache.memory.capacity' to 4096 in about:config, and the
problem seems to have disappeared for the example URL.

Problem is possibly the same as others, but I reproduce it using few images that
are large, not many that are small :) 

Comment 4

16 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.