Status

SeaMonkey
General
--
enhancement
VERIFIED DUPLICATE of bug 94035
14 years ago
13 years ago

People

(Reporter: Andreas Sigg, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6a) Gecko/20031029

There is the useful tool "Nuke Image", where you can select an image and remove
it with a mouseclick. Select it with your mouse pointer, right click and in your
context menu which should open you left-click "remove image".
This tool should be standard, and it should also work for flash plugins. People
might say, I can deinstall my flash plugin if I don't use it, but that is not
the point. As one wants to see some images, and others he don't, same is it with
flash animations.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
bug 94035 and bug 173111 mostly  cover that. 
A dup of bug 94035 was bug 198222: Ability to block flash like we do for images".
Bug 173111 should be expanded accordingly, to also cover flash and possibly
other media.

Comment 2

14 years ago
Shouldnt be standard IMHO, since that would go against the firebird 'bloat' rules.
BTW, checkout the development builds of Adblock, they can block images and flash :)
Randomly dupping to one of the bugs that covers ideas from this....  I agree
with  Samir; there should be hooks in the core to do this and the functionality
should be in an extension.

*** This bug has been marked as a duplicate of 94035 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.