during the install of mozilla an error occured causing the installation to quit

VERIFIED DUPLICATE of bug 233014

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 233014
14 years ago
13 years ago

People

(Reporter: Dean Moncaster, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla Nightly build 20040203

During the install of mozilla an error occured causing the installation to quit 
with the error message "Error occurred during installation - navigator: 211- 
INSTALL_NOT_STARTED"
Previous to this a script error occurs.

After then trying to install it again it immediately errored, and i thusly 
found out that 90% of all my EXECUTABLE items and config files had been removed 
from the system.

Reproducible: Always
Steps to Reproduce:
1. download nightly build
2. TRY to install it
3. DAMN i just lost most of my computer software.

Actual Results:  
I lost most of the software on my machine and no longer have a working copy of 
mozilla.

Expected Results:  
A working installation of mozilla

I am no longer able to use mozilla any more as the installation errors.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 233014 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.