Closed Bug 233067 Opened 19 years ago Closed 19 years ago

printed always includes headers and footers, no way to disable

Categories

(Camino Graveyard :: Printing, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 202014

People

(Reporter: mozilla, Assigned: mikepinkerton)

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7a) Gecko/20040123 Camino/0.7+

When printing from camino there is no option to disable the headers and footers
(eg page, title url on header and page number, date on footer). This option is
present on linux version of mozilla (in the Pge Setup dialog).

Reproducible: Always
Steps to Reproduce:
1. Print any page from camino
Actual Results:  
The page will feature a header and footer

*** This bug has been marked as a duplicate of 202014 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.