Can only import one mail account from Outlook Express, and it's not the one I want.

RESOLVED DUPLICATE of bug 187734

Status

MailNews Core
Import
--
major
RESOLVED DUPLICATE of bug 187734
14 years ago
10 years ago

People

(Reporter: Cliff Hallock, Assigned: Cavin Song)

Tracking

Trunk
x86
Windows ME

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.6) Gecko/20040113

When I follow the instructions, it does not import the right account (the one
that matches my email address). I also made sure there is no problem with
folders having unrecognizable characters.
How can you specify which email account to import from within Outlook Express?
Or is it not possible?

Reproducible: Always
Steps to Reproduce:
1. Have Outlook Express installed with 4 accounts
2. Follow import instructions
3.

Actual Results:  
Don't get the account specified
Product: MailNews → Core

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 187734 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Summary: Can only import one mail account from Outlook Express, and it's not the one I want. → Can only import one mail account from Outlook Express, and it's not the one I want.
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.