Closed Bug 233277 Opened 21 years ago Closed 21 years ago

Print and Print/Preview crash browser during prepare.

Categories

(Core :: Printing: Output, defect)

x86
Windows XP
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 185357

People

(Reporter: kodah1, Unassigned)

References

()

Details

Attachments

(1 file)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040113

Trying to print or print/preview on 
  http://www.oscars.org/76academyawards/noms_list.html 
causes Mozilla 1.6 to crash while preparing page.  

Reproducible: Always
Steps to Reproduce:
1. Goto http://www.oscars.org/76academyawards/noms_list.html
2. Select File/Print or File/Print Preview


Actual Results:  
Browser crash; got both WinXP and Netscape crash reporting dialogs.

Expected Results:  
Printed.

Also fails on WinXP/Mozilla 1.4 and Redhat7.3/Mozilla 1.3 (at least print
preview does, print wasn't tested).  Works on IE6.
I can confirm the issue on Mozilla 2004011905 on Mac OS 10.2.8. However, this
should have been fixed recently - from the crash log you can tell that this is
a dupe of bug 185357.
Reporter, if you try to print/print preview the page with a recent build it
should work.

*** This bug has been marked as a duplicate of 185357 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.

Attachment

General

Created:
Updated:
Size: