Document terminology customization feature

RESOLVED FIXED in Bugzilla 2.18

Status

()

defect
RESOLVED FIXED
16 years ago
7 years ago

People

(Reporter: jwilmoth, Assigned: jwilmoth)

Tracking

2.17.6
Bugzilla 2.18

Details

()

Attachments

(1 attachment, 1 obsolete attachment)

User-Agent:       
Build Identifier: 

variables.none.tmpl introduced a list of terms that could be tweaked to 
produce a "branded" instance of BZ.  This needs to be added to 
docs\xml\customization.xml and ?

Reproducible: Always
Steps to Reproduce:
1. n/a
2.
3.
Posted patch Patch for documentation (obsolete) — Splinter Review
adds a "para" block to describe global/variables.none.tmpl
Requested approval and set release.
Version: unspecified → 2.17.6
Flags: documentation?(documentation)
documentation flag means you're asking for documentation to be written. :)  You
already uploaded that.
Status: UNCONFIRMED → NEW
Ever confirmed: true
Flags: documentation?(documentation)
Comment on attachment 140757 [details] [diff] [review]
Patch for documentation

I like the text; my only complaint with the patch is you have tabs in it :)
I believe that this bug is assigned to you, since you are the fine
patch-creator. :-) -M
Assignee: documentation → jwilmoth
OS: Windows XP → All
Hardware: PC → All
Hmm. That list is backwards, really. We should define capabilities, then say
which file to change to use them, not the other way around. And the comment
about the format should really be in the file itself, not the docs...

But this'll do for now :-) r=gerv.

Gerv
Preliminarily moving all docs bugs to 2.18, we should make a valiant attempt to
have the docs as up-to-date as possible when 2.18 releases.
Target Milestone: --- → Bugzilla 2.18
This one eliminates the TABS, and tries to address Gerv's issues, especially
regarding the formating thing.
Attachment #140757 - Attachment is obsolete: true
Checking in customization.xml;
/cvsroot/mozilla/webtools/bugzilla/docs/xml/customization.xml,v  <-- 
customization.xml
new revision: 1.9; previous revision: 1.8
done
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → FIXED
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.