mozilla 1.6 hangs on SuSE Linux 9.0 upon keyboard entry

RESOLVED DUPLICATE of bug 191580

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 191580
14 years ago
13 years ago

People

(Reporter: Dirk Muysers, Unassigned)

Tracking

({hang})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

I use Mozilla 1.6 without any problem on Win98, so I installed it also on my
SuSE Linux 9.0 platform. As long as I click only on net links it works fine, but
as soon as I try to provide a keyboard entry (ex. Google search form) it hangs
for ever and I have to kill it manually.


Reproducible: Always
Steps to Reproduce:
1.start Mozilla 1.6
2.Google as home page
3.try to enter a search word

Actual Results:  
Mozilla hangs and all toolbars including the close button become inoperative

Comment 1

14 years ago
Both 1.6 and the latest trunk builds works fine for me on SuSE 9.0/KDE 3.1.
Do you have any Mozilla extensions installed? (3rd party skin, ad blocker,
plugins, etc.)
Severity: normal → critical

Updated

14 years ago
Keywords: hang
Sounds like we're trying to start up esd but your sound device is locked, so we
block until that times out.  Should be fixed in current builds.

*** This bug has been marked as a duplicate of 191580 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.