The scrollbar is missing

RESOLVED DUPLICATE of bug 216602

Status

()

RESOLVED DUPLICATE of bug 216602
15 years ago
15 years ago

People

(Reporter: mail, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

means it is difficult to scroll down a page - have to use the "arrow-down or up"
buttons

Reproducible: Always
Steps to Reproduce:
1. Just open Firefox with a standart url
2.
3.

Actual Results:  
scrollbar is missing

Comment 1

15 years ago
What theme are you using?

Comment 2

15 years ago
This also happens under the Linux XFT version (Mandrake 9.2).

Verified this on Windows 2000 as well.

Comment 3

15 years ago
Happens with the Pinball theme (firebird version) that was left installed from
0.7, the default theme works fine under Linux and Windows.

Comment 4

15 years ago
So, then its the pinball theme that is incompatible?
(Reporter)

Comment 5

15 years ago
(In reply to comment #4)
> So, then its the pinball theme that is incompatible?

it also the nautilus theme (thats what I use)

Comment 6

15 years ago
Definitely looks to be theme related as the default FireFox theme will draw the
scroll bar correctly.

Comment 7

15 years ago
Not a Mozilla FireFox bug, please contact the theme author for this issue.

Please reopen only if you can reproduce this with the default theme.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Verified using Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8
Status: RESOLVED → VERIFIED

Updated

15 years ago
Status: VERIFIED → UNCONFIRMED
Resolution: INVALID → ---

Comment 9

15 years ago

*** This bug has been marked as a duplicate of 216602 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.