shockmedia.nl - Unhandled exception while trying to access dynamically generated Iframe document object

RESOLVED FIXED

Status

P5
normal
RESOLVED FIXED
15 years ago
4 years ago

People

(Reporter: j.ursem, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

http://dev.shockmedia.nl/dev2/

The page should have applied the stylesheet of the backreferring element.
Now i just get an unhandled exception.

Reproducible: Always
Steps to Reproduce:



Expected Results:  
Check out the page in IE 6 to see how it has to look.

Error: uncaught exception: [Exception... "Not enough arguments 
[nsIDOMWindowInternal.alert]"  nsresult: "0x80570001 
(NS_ERROR_XPC_NOT_ENOUGH_ARGS)"  location: "JS frame :: <unknown filename> :: 
onload :: line 0"  data: no]
(Reporter)

Updated

15 years ago
QA Contact: j.ursem

Comment 1

15 years ago
You usually get this error when alerting something without any string, like alert()

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 98185 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Shouldn't this be an evang bug?

Updated

15 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago
Reopening, changing component to Tech Evangelism.
Assignee: firefox → dutch
Status: UNCONFIRMED → NEW
Component: General → Dutch
Ever confirmed: true
Product: Firefox → Tech Evangelism
QA Contact: j.ursem → dutch

Comment 5

15 years ago
Putting URL in summary.

I guess comment 0 "Check out the page in IE 6 to see how it has to look." 
should read "how it looks when the invalid HTML is rendered by IE6" ;)

Another thing: loading the page in IE6 i get a empty Javascript pop-up thrown at
me, but not so in the Firefox zip from March 10? Anyone know what that's for?

I can't get any contact info from their site, but doing a domainsearch gives me:

   Domain name:
      shockmedia.nl (next domain)

   Administrative contact:
      Alain Gotz
      postmaster@shockmedia.nl

   Registrar:
      Shock Media B.V.

   Technical contact:
      Shock Media Systeembeheer
      tech@shockmedia.nl

will sent letter tonight
Summary: Unhandled exception while trying to access dynamically generated Iframe document object → shockmedia.nl - Unhandled exception while trying to access dynamically generated Iframe document object

Comment 6

15 years ago
per comment 5. The answer to my own question about the alert is given by bug
98185 comment 0. Sorry for the spam.

Setting P=P5
Priority: -- → P5

Comment 7

15 years ago
Message sent.
page is 403, menus WFM but there are js errors in the console, there might be
other problems on the site
Whiteboard: [bug248549notfixed]
URL dead
Status: NEW → RESOLVED
Last Resolved: 15 years ago10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.