All users were logged out of Bugzilla on October 13th, 2018

Deleting message does not work if focus is on message body

VERIFIED DUPLICATE of bug 21151

Status

P3
normal
VERIFIED DUPLICATE of bug 21151
19 years ago
14 years ago

People

(Reporter: selmer, Assigned: phil)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
The ^D key will delete messages only if the focus is in the folder pane.

Why doesn't the "Delete" key delete messages on Windows anymore?  Seems like we
should have kept that behavior (in addition to ^D) for backward compatibility.

Comment 1

19 years ago
*** This bug has been marked as a duplicate of 21151 ***
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Marking verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.