Crash when bookmarking a page via drag and drop

RESOLVED DUPLICATE of bug 233211

Status

--
critical
RESOLVED DUPLICATE of bug 233211
15 years ago
14 years ago

People

(Reporter: ch.ey, Assigned: p_ch)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
The last days nightlies crashing when dragging a URL to Personal Toolbar, the
Bookmarkfolder on the Personal Toolbar or to the Bookmarks menu.
It doesn't crash if I use one of the first three menu entries of the Bookmarks
menu. And it doesn't crash if I open the Bookmark manager and drag a URL to this
folder.

The last good build was 2004020311, first crashing is 2004020509 - I didn't test
the 20040204 build because of bug 233014.

I also created a new profile with a fresh bookmark file, but same result.

I also tested this on Linux but no crash there.

Comment 1

15 years ago
Bug 233211 	Dragging favicon from Location Bar to Personal Toolbar crashes
Mozilla at dropping

*** This bug has been marked as a duplicate of 233211 ***
Status: NEW → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.