new bookmark is created in root bookmark folder instead of the new folder in Bookmars toolbar

VERIFIED DUPLICATE of bug 222883

Status

()

Firefox
Bookmarks & History
VERIFIED DUPLICATE of bug 222883
14 years ago
11 years ago

People

(Reporter: Ahmet A. Akin, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: DUPEME)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

new bookmark is created in root bookmark folder instead of the new folder after
choosing "manage folder" in the empty folder that has been created on
BookmarkFolder toolbar.

Reproducible: Always
Steps to Reproduce:
1. Create a new folder on BookMarks Toolbar from "new folder" context menu with
any name
2. Right click to folder on Bookmarks Tooldar and choose "manage folder"
3. Bookmark management screen will appear. Try to add a new bookmark by choosing
"New bookmark". 
bookmark will be created in root bookmark folder, instead of the new folder in
bookmars toolbar.

Actual Results:  
bookmark will be created in root bookmark folder, instead of the new folder in
bookmars toolbar.

Expected Results:  
bookmark should be created in new folder

Updated

14 years ago
Whiteboard: DUPEME
Same for creating a folder. There is another bug. So duping this one.

*** This bug has been marked as a duplicate of 222883 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.