The first letter is not appear all in search bar

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: andrius, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

The first letter is not appear all in search bar. I can not see all first
letter, but only half letter only. The search logo and arrow overlaps it.    

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
WFM on Windows XP.

Comment 2

15 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8

This also works for me on Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US;
rv:1.7a) Gecko/20040210 Firebird/0.8+
(Reporter)

Comment 3

15 years ago
I found one more problem about search bar. Consider that in seach bar are some
searches (Google, yahoo, etc). Consider that I want to search one term in some
searches. In last Firebird version I need only change a search logo using mouse
point and press Enter. In Firefox this not works, because after that when I
change the search engine logo using mouse point, and press Enter the previous
search engine works. If I want to use new search engine I must after change the
search logo to point search term too. It is not very good because I must make
one action more than in Firebird.      

Comment 4

15 years ago
Andrius, are you using any themes or extensions?

Comment 5

15 years ago
I have this sometimes on win2k
I think it happens with big searches
I don't know how it happens
I will confirm when I figure it out

Comment 6

15 years ago
Marking WFM : Fx 0.9

If the reporter still has this issue please re-open.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.