Closed Bug 233837 Opened 21 years ago Closed 21 years ago

ability to reorder already opened tabs

Categories

(Firefox :: Toolbars and Customization, enhancement)

enhancement
Not set
normal

Tracking

()

VERIFIED DUPLICATE of bug 179656

People

(Reporter: Ralph.Gutmann, Assigned: bugs)

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

For me, and the way I browse the web, it would really be a benefit if I could
easily changed the order of currently open tabs. This could be done as shortcut
as well as via dragndrop (I personaly would prefer the latter).

Reproducible: Always
Steps to Reproduce:
This won't be supported in firefox by default. But you can use the tabbrowser
extension which enables this.

*** This bug has been marked as a duplicate of 179656 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.