Closed Bug 233864 Opened 21 years ago Closed 21 years ago

tabbing in MyPCS login page locks up Mozilla

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 232368

People

(Reporter: kenkyee, Unassigned)

References

()

Details

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040113

If you click on the MyPCS tab on this web site, you'll get a login form.

If you enter your phone#/password info, then hit the tab key, Mozilla locks up.
 I think it's related to this bug:
http://bugzilla.mozilla.org/show_bug.cgi?id=159259



Reproducible: Always
Steps to Reproduce:
1.click on the MyPCS tab on this web site
2.enter your phone#/password info
3.hit the tab key from password field

Actual Results:  
lock up

Expected Results:  
focus on submit button

BTW, someone should update this bug submission page.  It still points to the
"http://ftp.mozilla.org/pub/mozilla/nightly/latest/" URL to get the latest
version of Mozilla and that gives a file not found error...
resolving as dup of bug 232368, a fix was checked in today.
Please reopen if you still hang with the next trunk build.

*** This bug has been marked as a duplicate of 232368 ***
Status: UNCONFIRMED → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.