If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Signons.txt is enourmous due to UTF-8 encoding loop

RESOLVED DUPLICATE of bug 228270

Status

()

Toolkit
Form Manager
RESOLVED DUPLICATE of bug 228270
14 years ago
9 years ago

People

(Reporter: Laurent, Assigned: dveditz)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Look at the screenshot. The signons.txt file was 130 MB. Firefox crashes when I
type the first character in the query filed (<input>) on Google.

This happened when I installed Firefox 0.8 without changing profiles (I kept the
'default' profile).

Reproducible: Didn't try
Steps to Reproduce:
1. Probably upgrade from Fire(bird|fox) 0.7 to 0.8
2.
3.




Probably has something to do with UTF-8 encoding.
(Reporter)

Comment 1

14 years ago
Created attachment 141175 [details]
Screenshot of  signons.txt with bug

Comment 2

14 years ago
This is fixed in nightly Firefox builds.

*** This bug has been marked as a duplicate of 228270 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: Form Manager → Form Manager
Product: Core → Toolkit
QA Contact: form.manager
You need to log in before you can comment on or make changes to this bug.