If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Mozilla Public License text disappear after browsing for an install directory using the custom installation

VERIFIED FIXED

Status

()

Firefox
Installer
--
minor
VERIFIED FIXED
14 years ago
11 years ago

People

(Reporter: Viv, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Firefox/0.8

When trying to install Firefox 0.8, the software license text box is empty after
canceling a installation attempt where the BROWSE button has been used to find a
proper install directory. 

Reproducible: Always
Steps to Reproduce:
1. Run FirefoxSetup-0.8.exe, click on next, accept the license term and click on
next again
2. Select a custom install, click on next and then on the BROWSE button
3. Press CANCEL to close the directory browser, CANCEL again to close the
installation process and finally YES to confirm that you indeed want to cancel
the installation.
4. Re-run FirefoxSetup-0.8.exe and click NEXT on the first screen.

Actual Results:  
There is no license text visible in the Software License Agreement screen.

Expected Results:  
The license text should always be displayed

Comment 1

14 years ago
Works for me using the Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7b)
Gecko/20040302 Firefox/0.8.0+ installer.

Please download a current firefox nightly installer build from
http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk. Please
report your results here.
(Reporter)

Comment 2

14 years ago
Created attachment 143784 [details]
Screenshots for BUG 233922
(Reporter)

Comment 3

14 years ago
Attachment just uploaded.

Have recreated the bug using latest version of the installer downloaded
11/03/2004 from http://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/latest-trunk.

Additional info: it seems like the setup has to be re-run very quickly after
canceling it for this bug to show up.

Comment 4

14 years ago
Viv, there have been some changes made to the installer in the meantime. Can you
please retest.
(Reporter)

Comment 5

14 years ago
Downloaded latest installer 05/06/2004
Cannot reproduce the problem anymore.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED

Updated

11 years ago
Status: RESOLVED → VERIFIED
QA Contact: bugzilla → installer
You need to log in before you can comment on or make changes to this bug.