when I installed the java plugin, switching to user agent Internet Explorer 6 crash Firefox at startup

VERIFIED DUPLICATE of bug 83376

Status

()

defect
VERIFIED DUPLICATE of bug 83376
15 years ago
13 years ago

People

(Reporter: gsorian, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

I've installed the last version of java (1.4.2_03) to use thew plugin (gcc32) as
FAQ java plugin instructions, and made the symbolic link to /firefox/plugins, it
works ok with Netscape 4.81 User Agent, but when I switch to Internet Explorer
6.1 and close the browser, the next startup crashed.

Running at terminal the error is:
INTERNAL ERROR on Browser End: Expected a version > 5! version = 4

System error?:: No such a file or directory

Reproducible: Always
Steps to Reproduce:
1. Download & Install the latest version of Java (JRE) 1.4.2_03
2. Change User Agent to Internet Explorer 6.1
3. Start from terminal

Actual Results:  
Simply browser doesn't start and crashes

Expected Results:  
Works as Internet Explorer User Agent

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 83376 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.