All files have finished downloading - Link does not work

VERIFIED DUPLICATE of bug 229062

Status

()

--
minor
VERIFIED DUPLICATE of bug 229062
15 years ago
11 years ago

People

(Reporter: dipesh, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

in FireFox 0.8, if "Save all files to this folder" is selected in
"Tools->Options->Downloads" and if you download any files, than download manager
window opens and when it is finished a small window in bottom-right is displayed
saying "Download complete
All files have finished downloading.". The text "All files have finished
downloading" is like a link, but if you click on it, nothing happens.

It is fine if that message is displayed for 2-3 seconds, but if we click the
link that the folder should be opened in Windows Explorer so that we can run the
file which was downloaded. Otherwise we have to open Windows Explorer, go to
that folder and run the program downloaded.

Reproducible: Always
Steps to Reproduce:
1. Download any file and when it is finished, click on the link in bottom-right
of download status message.
2. "Save all files to this folder" should be selected in
"Tools->Options->Downloads" 

Actual Results:  
On clicking the link, nothing happens.

Expected Results:  
Either that should not be a link, just the status message. But if it is link
than open the folder in Windows Explorer.
(In reply to comment #0)

> in FireFox 0.8

Please file UI Firefox bugs on Firefox.
Assignee: download-manager → bugs
Component: Download Manager → Downloading
Product: Browser → Firefox
Version: Trunk → unspecified

Comment 2

15 years ago
I think this is a duplicate of Bug 229062, unless this is a request to open the
download folder instead of the download manager when clicking the (currently
broken) link.

Comment 3

15 years ago
It's never going to open the explorer window, but it will open the download
manager from where you can launch the file. But this is a dupe.

*** This bug has been marked as a duplicate of 229062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: aebrahim
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.