Pref to automatically put user on the CC: list of new bugs

RESOLVED DUPLICATE of bug 38922

Status

()

--
enhancement
RESOLVED DUPLICATE of bug 38922
15 years ago
6 years ago

People

(Reporter: timwi, Assigned: myk)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Similar in spirit to 7710, I would like to have an option that would
automatically place me on the CC list of new bugs as they are created. Of
course, it would be doubly nice if it was possible to restrict it to certain
components.

Reproducible: Always
Steps to Reproduce:

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 38922 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
QA Contact: matty_is_a_geek → default-qa
You need to log in before you can comment on or make changes to this bug.