Closed Bug 234301 Opened 19 years ago Closed 19 years ago

Mozilla 1.6/Firefox 0.8 crash when opening www.hardcoreware.net

Categories

(SeaMonkey :: General, defect)

x86
Windows XP
defect
Not set
critical

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 243528

People

(Reporter: nomoreregistrations, Unassigned)

References

()

Details

(Keywords: crash)

Attachments

(1 file, 1 obsolete file)

User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040210 Firefox/0.8

Mozilla 1.6/Firefox 0.8 crash when opening http://www.hardcoreware.net

Reproducible: Always
Steps to Reproduce:
1. Browse to http://www.hardcoreware.net

Actual Results:  
Crash


Expected Results:  
Display http://www.hardcoreware.net
I found out that this crash happens only with "Flash Click To View" installed
(http://extensionroom.mozdev.org/more-info.php/flashclick). Sorry.
Closing the bug.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → INVALID
I'm not sure, but isn't it still a mozilla bug when it crashes with some xpi
extension installed? Could anyone confirm?

The extension in question is:
http://ted.mielczarek.org/code/mozilla/flashblock.xpi

Mozilla 1.6/Firefox 0.8 crashes when opening http://www.hardcoreware.net
Status: RESOLVED → UNCONFIRMED
Resolution: INVALID → ---
I am seeing a crash with Firefox 0.8 and Flash Click To View,
but for some reason I can't reproduce any problem with a debug build of:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6) Gecko/20040210
also with the flash blocker.  (Built from the Thunderbird 0.5 tarball)

(which is only 4 days different, FWIW)
Unable to reproduce with or without flash click to view on Mozilla 1.7 beta.
Tested on windows XP.
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → WORKSFORME
No, Mozilla 1.7 beta still crashes (with FlashBlock installed, this time I
didn't test it without). I've created attachment test case.
Status: RESOLVED → UNCONFIRMED
Resolution: WORKSFORME → ---
Keywords: crash
This looks like a dup of bug 237760.
Status: UNCONFIRMED → NEW
Ever confirmed: true

*** This bug has been marked as a duplicate of 237760 ***
Status: NEW → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
Attached file Minimum crash testcase
Attachment #145706 - Attachment is obsolete: true
Attached minimum testcase HTML.

Jay, please describe how this bug is a duplicate of bug #237760.
They both crash Mozilla. Anithing else they have in common?

Testcase HTML does not have a single <iframe> element,
and bug #237760 is titled "Recursive iframe loading by Mozilla".
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
My mistake.  They are completely separate bugs, must have been looking at the
wrong data when I marked it a dup.  Sorry.
I could not reproduce this with Mozilla 1.7rc1 on Windows XP using the Flash
Click xpi.  Has anyone been able to reproduce this with the latest RC1?  It
would be nice to get a Talkback ID too.
Could you please tell me where to get Talkback ID?
I didn't find anything like that in the Talkback
window when sending incident report.

Anyway, you can find Talkback report here:
http://talkback-public.mozilla.org/reports/M17rc1/smart-analysis.win
Just search for this bug number: 234301.
(In reply to comment #13)
> Could you please tell me where to get Talkback ID?
> I didn't find anything like that in the Talkback
> window when sending incident report.

Start talkback.exe in your mozilla\components directory to see the TalkbackID,
then copy it and post it over here. The TalkbackID is sent back by the server
after reception of your talkback report.
Talkback Incident ID: TB33317Z

*** This bug has been marked as a duplicate of 243528 ***
Status: REOPENED → RESOLVED
Closed: 19 years ago19 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.