let each tab have its own close button

RESOLVED DUPLICATE of bug 177500

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 177500
14 years ago
14 years ago

People

(Reporter: Peter, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040208 Firebird/0.8.0+

This feature of galeon is more practical than single close button currently
used (this might be related to the fact, that galeon could place tab handles
on the left/right, thus not being so space constrained).
Closing tab with individual close button is much faster than travelling with
mouse across the screen. Using context menu is also quite slov and requires
more concentration. Also keyboard shortcuts are not the answer, since it requires
correct focus and thus require 2 step process and more attention and are more
prone to mistakes.

Reproducible: Always
Steps to Reproduce:

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 177500 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.