tab manipulation limited

RESOLVED DUPLICATE of bug 225680

Status

()

Firefox
General
--
enhancement
RESOLVED DUPLICATE of bug 225680
14 years ago
14 years ago

People

(Reporter: Peter, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7a) Gecko/20040208 Firebird/0.8.0+

Another showstopper feature that makes me prefer galeon is ability to
move tabs around (to the right/left), detach tab and attach it to the
other window. With tabs handling on par with galeon, firefox would be
even greater.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago
Please limit bug reports to a single issue.

> move [the tab bar] around
dup of bug 234302

> detach [a] tab and attach it to [another] window
dup of bug 225680

*** This bug has been marked as a duplicate of 225680 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.