Bug 234432 (odeon)
VERIFIED DUPLICATE of bug 80479

Status

()

VERIFIED DUPLICATE of bug 80479
15 years ago
10 years ago

People

(Reporter: atalib01, Assigned: bugs)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

im using firefox. still cannot access http://www.odeon.co.uk/Odeon/home.html
this works perfectly on IE but does not on firebird or firefox

Reproducible: Always
Steps to Reproduce:
1.go to www.odeon.co.uk
2.access the site
3.see the webpage freeze

Actual Results:  
when you go to http://www.odeon.co.uk/Odeon/home.html the webpage doesnt come
up. it freezes on the opening screen. i have got the flash plugin but it still
doesnt seem to work. it works on IE. 

Expected Results:  
should have opened the initial webpage, then headings should have moved up the
page which you can select and a menu drop down.

i am using firefox 0.8
when you go to http://www.odeon.co.uk/Odeon/home.html the webpage doesnt come
up. it freezes on the opening screen. i have got the flash plugin but it still
doesnt seem to work. it works on IE. this is just an example of many webpages
that firefox doesnt open.
(Reporter)

Updated

15 years ago
Alias: odeon
Summary: doebnt open some flash sites, even with plugin → doent open some flash sites, even with plugin

Comment 1

15 years ago
That site doenst even contain flash, its "dhtml". And its coded only to support
IE and Netscape 4.

*** This bug has been marked as a duplicate of 80479 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Updated

15 years ago
Status: RESOLVED → VERIFIED
Summary: doent open some flash sites, even with plugin → cannot access http://www.odeon.co.uk/Odeon/home.html
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.