Button for "set default browser" is unresponsive

RESOLVED DUPLICATE of bug 206618

Status

()

Firefox
Preferences
RESOLVED DUPLICATE of bug 206618
15 years ago
12 years ago

People

(Reporter: Ted Playle, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

Unable to make Firefox 0.8 my default browser when using the link button under:
Tools: Options: General: Default Browser: Set Default Browser. Link button is
unresponsive and doesn't do anything.

Reproducible: Always
Steps to Reproduce:
1. Listed under details above
2.
3.

Actual Results:  
Nothing.

Expected Results:  
Opened a box asking me if I wanted to make Foxfire my default browser (or
something to that effect)
This has nothing to do with Bugzilla.  From your description I'm assuming you
meant to file this in Firefox...  moving it there.
Assignee: myk → firefox
Component: User Interface → Preferences
Product: Bugzilla → Firefox
QA Contact: mattyt-bugzilla → mconnor
you need a summary that describes the problem, too.
Summary: unresponsive → Button for "set default browser" is unresponsive

Comment 3

15 years ago

*** This bug has been marked as a duplicate of 206618 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs,
filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → preferences
You need to log in before you can comment on or make changes to this bug.