Note: There are a few cases of duplicates in user autocompletion which are being worked on.

[PP] Pop-up menus don't work in Mac Viewer

VERIFIED DUPLICATE of bug 2208

Status

Core Graveyard
Viewer App
P1
major
VERIFIED DUPLICATE of bug 2208
19 years ago
10 months ago

People

(Reporter: Eli Goldberg, Assigned: Pierre Saslawsky)

Tracking

Trunk
PowerPC
Mac System 8.5

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
* TITLE/SUMMARY
[PP] Pop-up menus don't work in Mac Viewer

* STEPS TO REPRODUCE
0) Launch Viewer
1) Go to a page with pop-up menus (i.e. www.netscape.com or www.altavista.com)
2) Click on the pop-up menu

* RESULT
 - What happened

Nothing. (Mouse pointer does change from the I-beam to the regular pointer while
in the rectangle that the pop-up menu comprises, but clicks just don't do
anything.)

Note that the radio button behavior is also extremely screwy (will write up as
separate bug since they appear to be different behavior, and I'd like to look
into it a bit first.

 - What was expected

Pop-up menu to pop open, of course!

* REGRESSION

 - Occurs On
        viewer (1.13.99 build for Mac OS)

 - Doesn't Occur On
        viewer (1.12.99 build for Win32)
        viewer (1.13.99 build for Linux --- build is broken)


* CONFIGURATIONS TESTED

- PowerMac 8500/120 (233 Mhz 604e), 64 MB RAM, 1024x768 (16-bit video), Mac OS
8.5.1

Updated

19 years ago
Assignee: sdagley → pierre

Comment 1

19 years ago
Sending form bugz to pierre
(Assignee)

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 2

19 years ago
*** This bug has been marked as a duplicate of 2208 ***
(Reporter)

Updated

19 years ago
Status: RESOLVED → VERIFIED
(Reporter)

Comment 3

19 years ago
Verified (subset) duplicate of 2208.

Comment 4

19 years ago
Inserting Milestone info.

Comment 5

17 years ago
I don't think so
Product: Core → Core Graveyard

Updated

7 years ago
Blocks: 626977

Updated

7 years ago
No longer blocks: 626977

Updated

6 years ago
Blocks: 695251

Updated

6 years ago
No longer blocks: 695251

Updated

10 months ago
Duplicate of this bug: 1301947
You need to log in before you can comment on or make changes to this bug.