Last Comment Bug 2345 - [PP] Pop-up menus don't work in Mac Viewer
: [PP] Pop-up menus don't work in Mac Viewer
Status: VERIFIED DUPLICATE of bug 2208
:
Product: Core Graveyard
Classification: Graveyard
Component: Viewer App (show other bugs)
: Trunk
: PowerPC Mac System 8.5
: P1 major (vote)
: M2
Assigned To: Pierre Saslawsky
: Eli Goldberg
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 1999-01-13 19:45 PST by Eli Goldberg
Modified: 2011-10-17 19:53 PDT (History)
0 users
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Eli Goldberg 1999-01-13 19:45:42 PST
* TITLE/SUMMARY
[PP] Pop-up menus don't work in Mac Viewer

* STEPS TO REPRODUCE
0) Launch Viewer
1) Go to a page with pop-up menus (i.e. www.netscape.com or www.altavista.com)
2) Click on the pop-up menu

* RESULT
 - What happened

Nothing. (Mouse pointer does change from the I-beam to the regular pointer while
in the rectangle that the pop-up menu comprises, but clicks just don't do
anything.)

Note that the radio button behavior is also extremely screwy (will write up as
separate bug since they appear to be different behavior, and I'd like to look
into it a bit first.

 - What was expected

Pop-up menu to pop open, of course!

* REGRESSION

 - Occurs On
        viewer (1.13.99 build for Mac OS)

 - Doesn't Occur On
        viewer (1.12.99 build for Win32)
        viewer (1.13.99 build for Linux --- build is broken)


* CONFIGURATIONS TESTED

- PowerMac 8500/120 (233 Mhz 604e), 64 MB RAM, 1024x768 (16-bit video), Mac OS
8.5.1
Comment 1 Steve Dagley 1999-01-13 20:32:59 PST
Sending form bugz to pierre
Comment 2 Pierre Saslawsky 1999-01-13 21:45:59 PST
*** This bug has been marked as a duplicate of 2208 ***
Comment 3 Eli Goldberg 1999-01-14 09:05:59 PST
Verified (subset) duplicate of 2208.
Comment 4 leger 1999-02-03 07:15:59 PST
Inserting Milestone info.
Comment 5 zoe 2000-06-07 16:36:47 PDT
I don't think so

Note You need to log in before you can comment on or make changes to this bug.