Character " — " is used in Help files, which is not available in all languages.

RESOLVED DUPLICATE of bug 234511

Status

Mozilla Localizations
Other
RESOLVED DUPLICATE of bug 234511
14 years ago
14 years ago

People

(Reporter: Rupesh, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.6b) Gecko/20031208

"—" does not exist in all the languages and causing translation problems.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.



Expected Results:  
Instead of using "—" symbol, "—" like symbol can be used or eliminate
using such symbol("—" ) itself in the middle of the sentences.

This symbol ("—" ) is used in customize_help.html, nav_help.html files.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 234511 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.