Status

()

Core
Layout: Form Controls
P3
normal
VERIFIED DUPLICATE of bug 8014
18 years ago
18 years ago

People

(Reporter: westbrook, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
In most browsers, the TAB key when filling out a form such as the form for this
submission will take the cursor from one block to the next.  This is a big time
saver instead of having to use the mouse to get from one block to the next.  I
noticed in the latest M12 build, this does not occur.  Please consider adding it
in the next release.

thanks,
steven westbrook

Updated

18 years ago
Assignee: nobody → karnaze
Component: Browser-General → HTML Form Controls

Comment 1

18 years ago
Reassigning to owner of "HTML Form Controls"

Updated

18 years ago
Assignee: karnaze → pollmann

Comment 2

18 years ago
Reassigning to Eric.
(Assignee)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 3

18 years ago
This bug has been fixed in the most recent daily builds (M13).  See bug 8014.
If you are continuing to see this bug in a "nightly" build, please reopen bug
8014.  Thanks!

*** This bug has been marked as a duplicate of 8014 ***

Comment 4

18 years ago
VERIFY duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.