Closed Bug 234795 Opened 16 years ago Closed 16 years ago

URL bar not focused when creating new tab by double-clicking tab bar

Categories

(Firefox :: General, defect)

x86
Windows XP
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 230401

People

(Reporter: bugzilla, Assigned: bugzilla)

Details

When creating a new tab via the file menu or ctrl + t, the url bar get the
focus. This does though not happend when you open a new tab via double-clicking
the tab bar.

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040217
Firefox/0.8.0+

*** This bug has been marked as a duplicate of 230401 ***
Status: NEW → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.