Mozilla 1.7a build 2004021808 won't run

VERIFIED DUPLICATE of bug 234804

Status

--
blocker
VERIFIED DUPLICATE of bug 234804
15 years ago
14 years ago

People

(Reporter: jvidal, Assigned: bugzilla)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7a) Gecko/20040218 Firefox/0.8.0+

I just dloaded and installed  mozilla build 2004021808 and after installing it,
NOTHING happens.Clicking the program icon or double clicking the exe file has NO
EFFECT WHATSOEVER. NOTHING HAPPENS.
Yesterday's build worked just fine.
I even uninstalled and re-installed mozilla...to no avail.

Reproducible: Always
Steps to Reproduce:
1.dload & install mozilla build 2004021808
2.Try to run it
3.

Actual Results:  
absolutely nothing happens

Expected Results:  
Mozilla should start.
Assignee: general → firefox
Component: Browser-General → General
Product: Browser → Firefox
Version: Trunk → unspecified
(Reporter)

Comment 1

15 years ago
this is a mozilla bug!!!!
I used firefox to report it, but the bug is actually in mozilla!!!!!!!!!
I don't know why bugzilla "thinks" this is a firefox bug!!!
Component: General → Browser-General
Product: Firefox → Browser
Version: unspecified → Trunk
Ok, well there's no info here to really make any diagnosis.

1.  Debug info?  Errors?  Anything?
2.  Are there any running mozilla processes? (should not be)
3.  Clean profile?

Just for starters.

*** This bug has been marked as a duplicate of 234804 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 4

15 years ago
Nope, like i said: ABSOLUTELY NOTHING HAPPENS. no mozilla.exe process, no
windows, no errors, no debug info. NOTHING AT ALL.
verified.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.