CSS not supported in Firefox

VERIFIED DUPLICATE of bug 203077

Status

()

VERIFIED DUPLICATE of bug 203077
15 years ago
15 years ago

People

(Reporter: toady, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.6) Gecko/20040207 Firefox/0.8

Firebird/Firefox cannot display CSS correctly.
see -> http://www.linuxlots.com/~tricauds/Screenshot.png


Reproducible: Always
Steps to Reproduce:
1. Open firefox
2. Go to any website using css: www.mozilla.org, www.csszengarden.com

Actual Results:  
See how badly the page is displayed

Expected Results:  
something better :)

I solved this bug trying to find the configuration files.
Nothing in ~/.mozilla-firebird, no ~/.firefox nor ~/.mozilla-firefox.

But hum... what was the first name again ? pheonix!

~/.pheonix is the directory to configure firefox!
I removed it, runed firebird again and tadada, CSS works just like what I
expected! I guess it came from an older version, when CSS was not fully
supported or something.

Please, please please... change the configuration folder so that it's ~/.firefox

Thanks.

Comment 1

15 years ago
Firefox did support css since the first release, sounds like your old profile
was corrupted somehow.

Duping to bug about the rename of the profile folder.

*** This bug has been marked as a duplicate of 203077 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.