background of transparent GIFs paints incorrectly

VERIFIED DUPLICATE of bug 16100

Status

Core Graveyard
GFX
P3
normal
VERIFIED DUPLICATE of bug 16100
19 years ago
10 years ago

People

(Reporter: mikenjax, Assigned: Patrick C. Beard)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

19 years ago
summary
the left table cell, which has the transparent "images/segment.gif" as its
background, is painted incorrectly where the transparency is.

Steps to reproduce
open http://stantoncollegeprep.org/title.html, then wait for it to render.

Results
The page's background (images/backgroundtitle.jpg) paints ok.
In the right table cell, which has no background, both the transparent and
opaque portions of banner-end.gif paint ok.
The opaque portion of banner3.gif (veiw it separately to see what those are)
paint ok.
The opaque portion of segment.gif (remember this is the cell background) paints ok.
The transparent portions of banner3.gif and segment.gif, which overlap, paint
incorrectly, forming a block of verigated, multicolored uselessness underneath
the black thing that goes across the top.

expected results
the transparent portions of both banner3.gif and segment.gif should be replaced
by backgroundtitle.jpg, the page background.

bug doesn't occur in:
Netscape 4.7
MSIE 4.01

build id : 1999122023
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 16100 ***

Updated

19 years ago
Status: RESOLVED → VERIFIED

Comment 2

19 years ago
Marking as verified dup of 16100.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.