Gecko/20040206 Firefox/0.8 - javascript onChange event does not work from keyboard

RESOLVED DUPLICATE of bug 126379

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 126379
14 years ago
14 years ago

People

(Reporter: Dacian Stanciu, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6) Gecko/20040206 Firefox/0.8

javascript event "onChange" it is not working if you change a <select> object
from keyboard.

example:
<select onChange="alert('ok')">
  <option>one</option>
  <option>two</option>
</select>

using mouse it will alert - but change it from keyboard and you'll see that it
is not working at all.

Reproducible: Always
Steps to Reproduce:
1.
2.
3.

Comment 1

14 years ago

*** This bug has been marked as a duplicate of 126379 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.