If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

enh: Create filter action "reply with template"

RESOLVED DUPLICATE of bug 11034

Status

MailNews Core
Filters
--
enhancement
RESOLVED DUPLICATE of bug 11034
14 years ago
9 years ago

People

(Reporter: Sander Goudswaard, Assigned: Scott MacGregor)

Tracking

(Depends on: 2 bugs)

Other Branch
x86
Windows 2000
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

14 years ago
User-Agent:       
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a) Gecko/20040219 Firefox/0.8.0+ (scragz)

Enhancement request: A filter action to reply to an incoming message - matching
the filter criteria - with a chosen template (from the Templates folder).

Example: if an incoming message contains jdbgmgr.exe, reply with a template
saying "Please search Google first".

Reproducible: Always
Steps to Reproduce:
n/a
Actual Results:  
n/a

Expected Results:  
Reply with message from Templates.

Comment 1

14 years ago
Would like to see this enhancement 2. since it can also be used as an automaic
reply when on a vacation...

You could then create a filter which catches all mail and send the "im on
holiday" template.

Updated

13 years ago
Depends on: 11034, 21210

Comment 2

13 years ago
*** Bug 275358 has been marked as a duplicate of this bug. ***

Updated

13 years ago
Component: Preferences → MailNews: Filters
Product: Thunderbird → Core
Version: unspecified → Other Branch

Updated

13 years ago
Blocks: 238596

Updated

12 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

12 years ago

*** This bug has been marked as a duplicate of 11034 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.